Print  Email  Subscribe  RSS  Help Quick Reply
 ***Shaved, Tucked, Customized Engine Bays - Pics, Theory, Discussion ***First  < 350 351 352 353 354 355 356 >  Last
Author Post

dc4teg95
Member

Offline

396 posts [100%]
MD
11-19-2008
 « Re: (optionRej6)« » Reply  Edit


I would remove that bright silver ground strap going to the strut tower and for the wires I would reground them to the inner studs of the valve cover topped with a plug wire cover. That just me but none the less the bay looks good

steelbluesleepr
Member

Offline

274 posts [100%]
Springfield/Rolla Missouri
1-10-2010
 « Re: (Frank@Downstarinc.com)« » Reply  Edit


Quote, originally posted by Frank@Downstarinc.com »
What plugs?

i'm assuming he means the plug wires, but idk.


T.P.E
Member



Offline

20 posts [100%]
CALIFAS
9-29-2010
 « Re:« » Reply  Edit



TOTAL PERFORMANCE

T.P.E
Member



Offline

20 posts [100%]
CALIFAS
9-29-2010
 « Re: Re: (ToTaL PeRfOrMaNCe)« » Reply  Edit


HOW CAN YOU POST PICS?? SORRY BUT IM LOST..
TOTAL PERFORMANCE

steelbluesleepr
Member

Offline

274 posts [100%]
Springfield/Rolla Missouri
1-10-2010
 « Re: Re: (ToTaL PeRfOrMaNCe)« » Reply  Edit


Quote, originally posted by ToTaL PeRfOrMaNCe »
[img] [url]http://C:\DocumentsandSettings\babydaddy.BABY.001\MyDocuments\MyPictures\pictures[/img[/url]]

you're almost doing it right, but you cant just paste the image location from your computer, you have to upload it to a photo-host like photobucket or the like, copy the image location from there, and paste it into the [img] tags

rogueeg6
I'll take anything over the age of 16 :rubs filthy hands together sinisterly:

Offline

3906 posts [90%]
Beech Bottom WV
11-2-2008
 « Re: Re: (steelbluesleepr)« » Reply  Edit


Yea. Plug wires. My bad. I just think they create more of an eye sore then they help. Maybe it's just me but the last thing I care to want to draw peoples attention to in my bay are plug wires.
1MWP! - Charm City Tuning

A's 94 GSR
BG-33P



Offline

12288 posts [90%]
Carroll County Maryland
10-20-2008
 « Re: Re: (rogueeg6)« » Reply  Edit



94 BG-33P GSR | Flickr | Instagram @ahwagner | Facebook

AHWagner Photography
Canon キヤノン株式会社

>> MY PM's NEVER WORK. <<


Efjams24
Member



Offline

111 posts [100%]
in my hatch
1-3-2011
 « « » Reply  Edit


Installed.



UrbanCivic
Member



Offline

51 posts [100%]
Janesville wi
2-15-2010
 « « » Reply  Edit


just finish my brothers car today .... let me know what u guys think.



UrbanDisturbance.net / Downstarinc / Skunk2 Racing / JHPUSA / Passwordjdm
ChucksTucks@urbandisturbance.net


nashville
My Dad had his meat in my GF.

Offline

2576 posts [100%]
Nashville Tn
5-12-2008
 « « » Reply  Edit


Not feeling the purple.
http://pgkdaily.wordpress.com/
PG+K
INSTAGRAM @inashville

http://www.chasebaysonline.com

http://www.twitter.com/nashvilleg6


HeikDiesel
-Prestige-

Offline

1831 posts [100%]
Western Slope Colorado
11-17-2008
 « Re: (nashville)« » Reply  Edit


Quote, originally posted by nashville »
Not feeling the purple.

Silver/gunmetal/black would be the only colors I would use personally. But I mean, it makes a statement if that was your goal


My build thread: http://forums.nwp4life.com/zerothread?id=22382
David Pittman at R&D Motorsports ripped me off for $2,000
PS3 Gamertag- Cram_Bunkler

SHG_Felliphe
Member



Offline

3582 posts [100%]
MA
1-8-2009
 « Re: (nashville)« » Reply  Edit


Quote, originally posted by nashville »
Not feeling the purple.

x2 but everything else is nicely done


| SoHondaGarage.
| SHG_Web | SHG_Blog | Civic EH3

UrbanCivic
Member



Offline

51 posts [100%]
Janesville wi
2-15-2010
 « « » Reply  Edit


like i said .....not my car...its my brother's i just tucked, minor shave, and resprayed...along with my harness and fuel kit

UrbanDisturbance.net / Downstarinc / Skunk2 Racing / JHPUSA / Passwordjdm
ChucksTucks@urbandisturbance.net


jdm95
Member

Offline

15 posts [100%]
LEMOORE CA
8-31-2010
 « Re: (UrbanCivic)« » Reply  Edit


Hey maybe one of you guys can help me out... I got my rywire mil spec harness for my OBD1 Integra GSR... It has the loose wires to tap in which is no big deal but on the instructions for wires to tap in on their website it has starter signal, brake signal and whatnot listed of loose wires to tap in. Starter signal is ecu spot B9 and its there on my stock ECU plug however theres not a loose wire for it on the mil spec harness and also theres nothing plugged into spot B9 on the milspec harness either... So im a little confused does anyone else run this harness and can give me the low down on it.. Is a OBD1 integra mil spec different and if theres no loose wire its good or is there supposed to be one and why is there no wire plugged into the B9 spot on the mil spec harness if thats where the starter signal is supposed to go?? Theres 2 wires in spot B10 which is supposed to be for VSS.

Anyone who can help me out would be appreciated im about to solder the other loose wires in and im trying to make sure ive got everything correct the 1st time....


Airbag Club
ATS*ABC



Offline

2856 posts [100%]
ATS GARAGE, CA
8-21-2005
 « Re: (jdm95)« » Reply  Edit


try calling or emailing rywire. he can probably help you..
ATS Magic | 5Fifteen Auto Body | Falken Tire | Rywire

 First  < 350 351 352 353 354 355 356 >  Last



» Return to Appearance and Cosmetic
Forum Jump
Quick Reply




ZeroForum 3.0 beta-8. Execute Networks Inc.